Arquivo

Posts Tagged ‘patch 1.04’

Download do Patch 1.04

junho 30, 2009 13 comentários

Já está disponível o mais novo Patch para o Spore para download Manual. O Patch 1.04 atualiza vários aspectos do jogo para o Aventuras Galácticas, além de corrigir alguns bugs, como os dos cartões na Sporepedia, e o de congelamento do jogo durante o Estágio Espacial.

Para conferir todas as novidades do Patch, clique aqui.

Apesar de tudo, é importante lembrar que o Patch irá ser incluído na própria expansão, ou seja, quando você instalar a expansão, também irá instalar o Patch 1.04. Se você usa muitos mods, a maioria não irá funcionar com o Patch 1.04, pois eles não são compatíveis com esse patch. Porém, existe uma forma [1] de fazer seus mods funcionarem na expansão Aventuras Galácticas.

Clique aqui para fazer o download.

Anúncios

Spore mods + Aventuras Galácticas

junho 25, 2009 13 comentários

Sempre que uma nova expansão surge, as modificações são jogadas no lixo ao se tornarem incompatíveis com o jogo. Com o patch 1.04 e com a expansão, praticamente todos os mods já lançados se tornaram inúteis para o jogo. Porém, como sempre, conseguiram encontrar uma forma de fazer todos os mods funcionarem com o Spore 1.4 e com o Aventuras Galácticas.

Para deixar todos os seus mods compatível com o novo Patch, basta mover todos eles para o diretório abaixo:

C:\Arquivos de Programas\Eletronics Arts\SPORE EP1\Data

Ainda não se sabe exatamente se isso funciona com quem ainda não tem a expansão, mas tem o Patch 1.4 instalado. Pelo menos, quando você tiver a expansão, não irá perder seus mods. =D

Atualmente, o número de mods diminuiu muito, mas isso é devido ao fato de que todos estão atrás da expansão, então, nada adianta lançar um mod agora para o jogo, sendo que daqui a poucos dias, a expansão vai estar disponível para todo mundo, e o mod pode não ser compatível. O melhor é esperar a todos terem a expansão, antes de tentar lançar algum grande mod.

Obrigado ao Sporemods.org por descobrir isso!

Problemas com o Patch 1.04

junho 23, 2009 8 comentários

Muitas e muitas pessoas tiveram problemas com o Patch 1.04 o Spore, que foi liberado ontem. A Maxis abriu um tópico de Troubleshooting para ajudar quem está com problemas com o Patch. Caso seja seu caso, tente seguir o descrito abaixo.

1) Tenho o Microsoft Visual C++ Runime Library, e é exibido um Erro do tipo “Runtime Error” quando eu tento abrir o SPORE logo depois de instalar o Patch. O que posso fazer?

Exclua ou renomeie os arquivos “preferences.prop” e “login.prop” que ficam na pasta “Dados de Aplicativos”, e em seguida, tente reiniciar o jogo novamente. Os dois arquivos ficam em; C:\Documents and Settings\NOME DO USUARIO\Dados de aplicativos\SPORE.

Por segurança, faça uma copia desses dois arquivos também.

Visite este tópico para saber mais.